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Guide till EndNote 20  
Denna guide gäller för EndNote 20 i Windows 10 med MS Word 2016. Vissa funktioner 

saknas i tidigare versioner och i macOS. Läs mer om systemkrav för EndNote 20. 

1. Ladda ner och Installera EndNote desktop 
• LiU-anställda kontaktar programvaruansvarig på institutionen eller enheten för installation. 

• LiU-studenter kan ladda ner program och hämta nycklar via självserviceportalen Min IT. 

2. Skapa ett EndNote-bibliotek 
• Öppna EndNote Desktop → Välj File → Klicka på New.  

• Välj ett namn och spara ditt EndNote-bibliotek i en valfri mapp på din dator (till exempel 

med namn EndNote).  

• OBS! EndNote rekommenderar INTE att du öppnar eller använder ditt EndNote-bibliotek 

från en molnbaserad tjänst som till exempel OneDrive. Då kan ditt bibliotek sluta att 

fungera. 

• Ditt EndNote-bibliotek består av två delar, en fil (.enl) och en mapp (.data). Båda krävs 

för att ditt EndNote-bibliotek ska fungera korrekt.  

• Använd endast ett bibliotek, skapa inte ett för varje text som du skriver. Det går inte att 

infoga referenser från olika bibliotek till ett dokument. Skapa istället en mapp i ditt 

EndNote-bibliotek för varje text du skriver. 

3. EndNote Web 
Skapa ett konto i EndNote Web (även kallat EndNote Online), för att kunna lagra dina 

referenser på nätet som en säkerhetskopia. Genom att synkronisera dina referenser till 

EndNote online kan du nå dina referenser från enheter där du inte har tillgång till EndNote 

desktop, till exempel andra datorer eller surfplattor. 

Skapa ett konto eller logga in till EndNote  

Synkronisera ditt bibliotek med EndNote Web 

• I EndNote Desktop, välj Edit → Preferences → Sync (Bild 1).  

• Klicka på Enable Sync, skriv in e-postadress och lösenord till ditt EndNote Web-konto och 

klicka sedan på OK.  

 

Bild 1 - EndNote Preferences 

https://endnote.com/product-details/compatibility/?_ga=2.45331939.693992428.1575447444-567825801.1553602423
https://liuonline-my.sharepoint.com/personal/mikro56_liu_se/Documents/UB-V-16-MikRo/Mina%20Dokument/Undervisning/Plagierings-%20och%20referenshanteringsgruppen/Referenshanteringsgruppen/EN/minit.liu.se
https://access.clarivate.com/login?app=endnote
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• Markera Sync Automatically och avsluta med att klicka på OK. 

Du har nu kopplat ihop ditt EndNote-bibliotek med ditt EndNote Online-konto och sparat dina 

referenser på nätet. 

4. EndNote Click 
EndNote Click är ett webbläsarplugin som kontrollerar om det finns en tillgänglig fulltext av en 

artikel. På så sätt kan du med ett enkelt klick komma åt PDF-filen för en artikel från en tidskrifts 

webbplats eller direkt i listorna från bland annat Google Scholar, Web of Science eller PubMed. 

• Ladda ner pluginet EndNote Click till Chrome eller Firefox. 

• Skapa ett konto och ange att du tillhör Linköpings universitet. Du kan då komma åt det 

material som biblioteket har prenumerationer på.   

• Du kan göra en del inställningar. Klicka på din e-post längst upp till höger och välj  

Settings. Under fliken Integrations kan du välja EndNote som förvalt 

referenshanteringsprogram. 

• Gå nu till en artikelsida för en vetenskaplig artikel och du ser nu följande ikon längst ner 

till vänster (Bild 2): 

 

Bild 2 - Ikonen View PDF 

• Du får nu upp hela artikeln och kan läsa den 

• Till höger finns nu en meny för att dela, ladda ner och spara till EndNote (Bild 3):  

 

• När du klickar Export to EndNote så får du även med PDF-filen till EndNote. 

5. Importera referenser till ditt EndNote-bibliotek 

Google Scholar 

• Gå till Google Scholars startsida och välj ikonen med tre streck högst upp till vänster på 

sidan (Bild 4). 

   

Bild 4 - Ikonen med tre streck 

• Välj EndNote som din Bibliografiförvaltare under Inställningar och spara. 

• Gör en sökning i Google Scholar och klicka på länken Importera till EndNote som visas 

under varje referens.  

• Referensen öppnas i ditt EndNote-bibliotek. 

Bild 3 - Menyn 
Saved in Locker 

https://click.endnote.com/
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Om EndNote inte öppnas, följ nedanstående instruktioner: 

Du behöver välja EndNote som standardprogram för att öppna dessa filer. 

• Spara filen under Hämtade filer på din dator. 

• I EndNote välj File → Import → File (Bild 5). 

• Ett nytt fönster öppnas, välj EndNote Import under Import Option. 

• Leta sedan upp filen markera den och klicka på Import. 
 

 

Bild 5 - Formuläret Import File 

• Därefter ska du kunna högerklicka på en fil du sparat ner från Google Scholar (du kan 
använda samma fil igen) och välja Öppna med (Bild 6). 

• Klicka på Välj en annan app. 

 

• Markera sedan Använd alltid denna app för att öppna… och klicka sedan på EndNote 
Desktop. 

• Dina filer från Google Scholar öppnas sedan automatiskt i ditt EndNote-bibliotek. 

 

PubMed 

• Gör en sökning i PubMed och under titeln i resultatlistan till den artikel som du vill 

importera klicka på symbolen Cite (Bild 7). 

• I pop-up fönstret, välj Download.nbib. 

 

Bild 7 - Referenser i PubMed 

Bild 6 - Menyn Öppna med 
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• Referensen öppnas i ditt EndNote-bibliotek. 

• Du kan även ladda ner flera titlar på en gång genom att i PubMed klicka på Send to 

ovanför träfflistan och välja Citation manager (Bild 8). Markera de titlar du vill få med 

till EndNote. 

 

Bild 8 - Alternativet Send to i PubMed 

Om EndNote inte öppnas, följ instruktionerna för Google Scholar ovan med ett undantag: 

• Istället för EndNote import som Import Option välj Use Connection File och PubMed 

(NLM) i listan (Bild 9). 

 

Libris (böcker) 

• Gör en sökning i Libris och markera relevanta referenser. 

• Klicka på Skapa referens. 

• Välj .RIS i rutan FORMAT till vänster och klicka på Spara som fil. 

• Referensen öppnas i ditt EndNote-bibliotek. 

Om EndNote inte öppnas, följ instruktionerna för Google Scholar ovan med ett undantag: 

• Använd Reference Manager (RIS) som Import Option 

6. Lägg till referenser manuellt 
• Välj References → New Reference. 

• Välj Reference Type: till exempel Web Page. 

• Fyll i information om källan i passande fält, exempelvis: 

• Author: Linköping University, 

• Year: 2018 

• Title: Referenshantering och referensstilar 

• URL: https://liu.se/artikel/citeringsteknik 

• Författarnamn fylls i enligt följande: Efternamn, Förnamn. 

• Vid flera författare, separera med en ny rad (Tryck på Enter) för varje ny författare. 

• Är författaren en organisation, företag eller en myndighet skrivs ett komma efter 

namnet: Linköpings universitet, 

• Spara genom att stänga ner det aktuella fönstret. 

Bild 9 - Formuläret Import File 
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• Exakt vilken information som ska fyllas i och hur den visas i referensen beror på vald 

referensstil. 

 

7. Automatisk import av PDF-fil från en specifik mapp på datorn 
EndNote kan automatiskt importera PDF-filer från en förvald mapp på datorn. Det vill säga, efter 

hand som du lägger till PDF-filer i mappen importeras de automatiskt.  

• I EndNote Desktop, välj Edit → Preferences → PDF-handling (Bild 10). 

• Markera Enable automatic importing under rubriken PDF Auto Import Folder och välj 

sedan valfri mapp på din dator. 

• Det kan ta flera minuter innan referensen importeras till ditt EndNote-bibliotek. 

 

Bild 10 - EndNote Preferences 
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8. Automatiskt hitta PDF-fil till en referens (Find Full Text) 
Med hjälp av Find Full Text kan EndNote söka efter fulltextdokument av dina markerade referenser 

automatiskt. 

• Markera en eller flera referenser i ditt EndNote-bibliotek → klicka på ikonen Find Full 

Text (Bild 11). 

 

Bild 11 - Ikonen Find Full Text i EndNote 

EndNote söker nu efter fulltextdokument till dina markerade referenser. Resultatet är inte 

hundraprocentigt, men ofta brukar ett antal artiklar hittas och läggas till. 

För att förbättra Find Full Text-funktionens möjligheter att hitta fler fulltextdokument till dina 

referenser kan du göra en inställning i EndNote Desktop. Detta fungerar endast inom LiU:s 

datornätverk på campus. 

• Klicka på Edit → Preferences → Find Full Text och skriv in följande i fältet OpenURL path: 

http://link.bibl.liu.se/openurl (Bild 12). Avsluta med att klicka på knappen OK. 

 

 

Bild 12 - EndNote Preferences 

 

• Vill du pröva Find Full Text utanför LiU:s datanät kan resultatet bli bättre om du 

ansluter via FortiClient VPN. Läs mer hos LiU-IT. 

  

http://link.bibl.liu.se/openurl
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9. Skapa och lägg till referenser i grupp 
• I EndNote Desktop, högerklicka på My groups och välj Create group och ge den ett 

namn. 

• Högerklicka på en referens i ditt EndNote-bibliotek som du vill lägga till i en grupp och 

välj Add references to och aktuell grupp (Eller dra referensen och släpp den i aktuell 

grupp). 

10.  Säkerhetskopiera ditt bibliotek 
Spara alltid en säkerhetskopia av ditt bibliotek: 

• I EndNote Desktop, välj File → Compressed Library → Create eller Create & email. 

• Spara säkerhetskopian på ett USB-minne, en extern hårddisk eller liknande. 

Du behöver själv göra en ny säkerhetskopia när ditt EndNote-bibliotek har uppdaterats. 

11.  Samarbeta och dela bibliotek (EndNote X9 och nyare) 
Du kan dela ditt bibliotek med andra personer (de måste ha EndNote X9 eller nyare version 

och ett EndNote Web-konto). Det går även att dela enskilda grupper. 

 

• I EndNote Desktop, välj File → Share och skriv in e-postadress till den eller de som 

du vill dela biblioteket med och klicka på Invite.  

 

• För att komma åt andras bibliotek, acceptera deras inbjudan och gå sedan till File → 

Open Shared Library… 

 

• För att dela en grupp, välj den grupp som ska delas och antingen högerklicka och välj 

Share group eller klicka på Share-symbolen i menyn (Bild 13). 

 

 

Bild 13 - Share Group i EndNote 
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12.  Referenser i MS Word 
Du finner kopplingen till EndNote under fliken EndNote 20 i MS Word (2016). (Bild 14) 

 

Bild 14 - Fliken EndNote 20 i MS Word 

Infoga referenser 

• Placera markören i texten där du vill ha referensen. Klicka på Insert Citation och sök efter 

den referens du vill infoga (Bild 15). 

 

Bild 15 - EndNote 20 FInd & Insert My References 

Eller: 

• Placera markören i texten där du vill ha referensen. Klicka på Go to EndNote (Bild 16). 

 

Bild 16 - Fliken EndNote 20 i MS Word 

• I ditt bibliotek, markera en eller flera referenser och klicka på citeringssymbolen i menyn 

(Bild 17). 

 

• Efter att du infogat din referens skapas en referenslista automatiskt i slutet av ditt 

dokument. 

Bild 17 - Citeringssymbolen i EndNote 
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• Du väljer referensstil i rullisten Style, räcker inte de referensstilar som finns lägger du 

enkelt till fler genom att välja Select Another Style i rullisten, leta upp relevant 

referensstil, markera den och klicka på OK.  

Redigera och ta bort befintliga referenser 
I ditt MS Word dokument: 

• Ställ muspekaren i aktuell referens i din text och klicka på Edit & Manage Citation(s) 

under fliken EndNote20 eller högerklicka på referensen och välj Edit Citation(s) → More i 

rullistan. 

• Nu öppnas ett fönster med den aktuella referensen (Bild 18).  

• För att ta bort referensen klicka på Edit Reference → Remove Citation. 

• För att dölja författaren, Välj Exclude Author i rullgardinsmenyn Formatting. 

• För att lägga till en sidhänvisning, skriv sidnummer i fältet Pages (fungerar endast om 

den aktuella referensstilen stödjer sidhänvisning). Använd annars fältet Suffix. 

•  Avsluta redigering genom att klicka på knappen OK. 

Infoga referenser som fotnoter 
Om du vill använda en referensstil där texthänvisningar anges i form av fotnoter behöver du lägga till 

fotnoterna med fotnotfunktionen i MS Word och sedan infoga referenserna i fotnoterna från 

EndNote.  

• Du behöver först välja en lämplig referensstil till exempel MHRA (Footnote), i MS Word 

under fliken EndNote20, välj Select Another Style från rullisten Style, leta upp relevant 

referensstil, markera den och klicka på OK. 

• Placera markören i texten där du vill ha referensen och klicka på infoga fotnot (under 

fliken Referenser).  

Bild 18 - Fönstret EndNote 20 Edit & Manage Citations 
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• Därefter klicka på Go to EndNote och leta upp den i ditt bibliotek, markera en eller flera 

referenser och klicka på Insert citation.  Gör likadant med varje referens som du vill 

infoga som en fotnot. 

Det går inte att byta från en referensstil som använder fotnoter till en som inte gör det, till exempel 

Harvard, eller tvärtom. I så fall måste du först ta bort alla referenser och sedan lägga in dem igen i 

texten. 

Ta bort kopplingen till EndNote i ditt dokument 

När du är klar med din text bör du skapa en kopia och ta bort kopplingen till EndNote innan du 

skickar in ditt dokument till en tidskrift eller ett slutseminarium. Detta gäller även när du vill göra 

några sista småjusteringar i dina referenser, för är kopplingen till EndNote kvar kommer dina 

ändringar att försvinna.  

• I ditt dokument, välj fliken EndNote20 och klicka på Convert Citations and Bibliography 

→ Convert to Plain Text. Det öppnas ett nytt dokument utan koppling till EndNote. 

• Du behöver spara det med ett nytt namn till exempel Mintext-Final. 

• Det går inte att återskapa kopplingen, så behåll alltid originaldokumentet med 

kopplingen till EndNote om du senare vill infoga eller redigera referenser.  

13. Ladda ner ny referensstil från EndNotes webbsida 
• Saknar du en referensstil? Fler (5000+) kan laddas ner från  

EndNotes webbsida Output Styles 

• I EndNote Desktop, välj Tools → Output styles → Open style manager och klicka på Get 

more on the web. 

• På EndNotes webbsida, sök fram den referensstil du vill installera och klicka på 

Download. 

• Dubbelklicka på den nedladdade filen. Referensstilen borde öppnas i ditt EndNote-

bibliotek. 

• Gå till menyn File och välj Save As. Ta bort ordet Copy i namnet och klicka på Save. 

Klicka på File och välj Close Style. 

 

14.  Mer information och hjälp 
Linköpings universitetsbibliotek erbjuder introduktion i EndNote desktop för studenter och 

anställda vid Linköpings universitet. Besök vår webbsida om EndNote där du hittar 

hjälpdokument och guider, kan boka en introduktion eller kontakta oss via biblioteket@liu.se. 

Detta verk är licensierat under en Creative Commons Erkännande 4.0 Internationell Licens. 

 

http://endnote.com/downloads/styles
https://liu.se/artikel/endnote
https://liu-se.libcal.com/appointments
mailto:biblioteket@liu.se
http://creativecommons.org/licenses/by/4.0/

