
   

 
 

  
 

        

        
         
       

 

    
  

 
    

 
 

  
        
      

  
      

     
       

  
      

     
  

 

   

 

      
       
    

  
    

   

    

   
       
       
   

Modifierad av Linköpings universitetsbibliotek fredag den 12 februari 2021 

Guide till EndNote 20 
OBS: I denna guide utgår vi från EndNote 20 i Windows 10 med MS Word 2016. 

• Vissa funktioner saknas i tidigare versioner av EndNote, Windows och MS Word. 
• EndNote och MS Word på macOS kan fungera lite annorlunda. 
• Läs mer om systemkrav för EndNote 20: Compatibility and System Requirements. 

1. Ladda ned och Installera EndNote desktop 
• LiU-anställda kontaktar programvaruansvarig på institutionen eller enheten för 

installation. 
• LiU studenter kan ladda ner program och hämta nycklar via självserviceportalen 

Min IT. 

2. Skapa ett EndNote-bibliotek 
• Öppna EndNote Desktop → Välj File → Klicka på New. 
• Välj ett namn och spara ditt EndNote-bibliotek i en valfri mapp på din dator (till exempel 

med namn EndNote). 
• OBS! EndNote rekommenderar INTE att du öppnar/använder ditt EndNote-bibliotek från 

en molnbaserad tjänst som till exempel OneDrive. Då kan ditt bibliotek sluta att fungera. 
• Ditt EndNote-bibliotek består av två delar, en fil och en mapp (.data). Båda krävs för att 

ditt EndNote-bibliotek ska fungera korrekt. 
• Använd endast ett bibliotek, skapa inte ett för varje text som du skriver. Det går inte att 

infoga referenser från olika bibliotek till ett dokument. Skapa istället en mapp i ditt 
EndNote-bibliotek för varje text du skriver. 

3. Importera referenser till ditt EndNote-bibliotek 
Google Scholar 

• Gå till Google Scholars startsida och välj högst upp till vänster på sidan. 
• Välj EndNote som din Bibliografiförvaltare under Inställningar och spara. 
• Gör en sökning i Google Scholar och klicka på länken Importera till EndNote som visas 

under varje referens. 
• Referensen öppnas i ditt EndNote-bibliotek. 

Om EndNote inte öppnas, följ nedanstående instruktioner: 

Du behöver välja EndNote som standardprogram för att öppna dessa filer. 

• Spara filen under Hämtade filer på din dator. 
• I EndNote välj File → Import → File. 
• Ett nytt fönster öppnas, välj EndNote Import under Import Option. 
• Leta sedan upp filen, markera den och klicka på Import. 
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• Därefter ska du kunna högerklicka på en fil du sparat ned från Google Scholar (du kan 
använda samma fil igen) och välja Öppna med. 

Klicka på Välj en annan app. 

• Markera sedan Använd alltid denna app för att öppna… och klicka sedan på EndNote 
Desktop. 

• Dina filer från Google Scholar öppnas sedan automatiskt i ditt EndNote-bibliotek. 

PubMed 
• Gör en sökning i PubMed och, under titeln i resultatlistan till den artikel som du vill 

importera, klicka på symbolen Cite. 
• I pop-up fönstret, välj Download.nbib. 

• 

• Referensen öppnas i ditt EndNote-bibliotek. 
• Du kan även ladda ner flera titlar på en gång genom att, i PubMed, klicka på Send to 

ovanför träfflistan och välja Citation manager. Markera de titlar du vill få med till 
EndNote. 

2 
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Om EndNote inte öppnas, följ nedanstående instruktioner: 

• I EndNote välj File → Import → File. 
• Ett nytt fönster öppnas, välj PubMed (NLM) under Import Option → Use Connection File. 
• Leta i hämtade filer i utforskaren på din dator efter filen som laddats ner, markera den 

och klicka på Import. 

• Därefter ska du kunna högerklicka på en fil du sparat ned från PubMed (du kan använda 
samma fil igen) och välja Öppna med. 

• Klicka på Välj en annan app. 

• Markera sedan Använd alltid denna app för att öppna… och klicka sedan på EndNote 
Desktop. 

• Dina PubMed-filer öppnas sedan automatiskt i ditt EndNote-bibliotek. 

Libris (böcker) 
• Gör en sökning i Libris och markera relevanta referenser. 
• Klicka på Skapa referens. 
• Välj .RIS i rutan FORMAT till vänster och klicka på Spara som fil. 

3 
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• Referensen öppnas i ditt EndNote-bibliotek. 

Om EndNote inte öppnas, följ nedanstående instruktioner: 

• Spara filen under Hämtade filer på din dator. 
• I EndNote välj File → Import → File. 
• Ett nytt fönster öppnas, välj Reference Manager (RIS) under Import Option. 
• Leta sedan upp ris-filen, markera den och klicka på Import. 

• Därefter ska du kunna högerklicka på en fil från Libris (du kan använda samma fil igen) 
och välja Öppna med. 

• Klicka på Välj en annan app. 

• Markera sedan Använd alltid denna app för att öppna… och klicka sedan på EndNote 
Desktop. 

• Dina filer från Libris öppnas sedan automatiskt i ditt EndNote-bibliotek. 

EndNote Click 
EndNote Click är ett webbläsarplugin som kontrollerar om det finns en tillgänglig fulltext av 
en artikel. På så sätt så kan du med ett enkelt klick komma åt PDF-filen för en artikel från en 
tidskrifts webbplats eller direkt i listorna från bland annat Google Scholar, Web of Science 
eller PubMed. 

• Ladda ner pluginet EndNote Click till Chrome eller Firefox. 
• Skapa ett konto och ange att du tillhör Linköpings universitet. Du kan då komma åt det 

material som biblioteket har prenumerationer på. 
• Du kan göra en del inställningar, Klicka på din e-post längst upp till höger och välj 

Settings. Under fliken Integrations kan du välja EndNote som förvalt 
referenshanteringsprogram. 
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• Gå till en artikelsida för en vetenskaplig artikel. Du ser nu följande ikon längst ner till 
vänster: 

• Klicka på ikonen 
• Du får nu upp hela artikeln och kan läsa den 
• Till höger finns nu en meny för att dela, ladda ner och spara till EndNote: 
• När du klickar Export to EndNote så får du även med PDF-filen till EndNote. 

4. Lägg till referenser manuellt 
• Välj References → New Reference. 
• Välj Reference Type: till exempel Web Page. 
• Fyll i information om källan i passande fält, exempelvis: 

• Author: Linköping University, 
• Year: 2018 
• Title: Referenshantering och referensstilar 
• URL: https://liu.se/artikel/citeringsteknik 

• Författarnamn fylls i enligt följande: Efternamn, Förnamn. 
• Vid flera författare, separera med en ny rad (tryck på Enter) för varje ny författare. 
• Är författaren en organisation, företag eller en myndighet skrivs ett komma efter 

namnet: Linköpings universitet, 
• Spara genom att stänga ner det aktuella fönstret. 
• Exakt vilken information som ska fyllas i och hur den visas i referensen beror på vald 

referensstil. 

5 
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5. Välj referensstil (Output style) 
• I EndNote Desktop ändras referensstilen nere till höger när man klickat på en referens. 

Välj relevant referensstil från rullgardinsmenyn till exempel Harvard. 

• För att hitta flera stilar, välj Select Another Style. Eller i huvudmenyn, 
välj Tools → Output styles → Open style manager. 

• Markera relevant referensstil, den finns nu att välja från rullgardinsmenyn både i 
EndNote Desktop och i EndNote plug-in i Word. 

6. Ladda ner ny referensstil från EndNotes webbsida 
a. Saknar du en referensstil? Fler (5000+) kan laddas ner från 

EndNotes webbsida: http://endnote.com/downloads/styles 
b. I EndNote Desktop, välj Edit → Output styles → Open style manager och klicka på Get 

more on the web. 
c. På EndNotes webbsida, sök fram den referensstil du vill installera och klicka på 

Download. 
d. Dubbelklicka på den nedladdade filen. Referensstilen borde öppnas i ditt EndNote-

bibliotek. 
e. Gå till menyn File och välj Save As. Ta bort ordet Copy i namnet och klicka på Save. 

Klicka på File och välj Close Style. 
f. Välj Edit → Output styles → Open style manager och markera den nya referensstilen. 

Den finns nu att välja från rullgardinsmenyn både i EndNote Desktop och i EndNote 
plug-in i Word. 

6 
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7. Skapa grupp och lägg till referenser i den 
a. I EndNote Desktop, högerklicka på My groups och välj Create group och ge den ett 

namn. 
b. Högerklicka på en referens i ditt EndNote-bibliotek som du vill lägga till i en grupp och 

välj Add references to och aktuell grupp (Eller dra referensen och släpp den i aktuell 
grupp). 

8. Automatisk import av PDF-fil från en specifik mapp på datorn 
a. EndNote kan automatiskt importera PDF-filer från en förvald mapp på datorn. Det vill 

säga, efter hand som du lägger till PDF-filer i mappen importeras de automatiskt. 
b. I EndNote Desktop, välj Edit → Preferences → PDF-handling. 
c. Markera Enable automatic importing under rubriken PDF Auto Import Folder och välj 

sedan valfri mapp på din dator. 
d. Det kan ta flera minuter innan referensen importeras till ditt EndNote-bibliotek. 
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9. Automatiskt hitta PDF-fil till en referens (Find Full Text) 
• Med hjälp av Find Full Text kan EndNote söka efter fulltextdokument av dina markerade 

referenser automatiskt. 
• Markera en eller flera referenser i ditt EndNote-bibliotek → klicka på ikonen Find Full 

Text. 

EndNote söker nu efter fulltextdokument till dina markerade referenser. Resultatet är inte 
hundraprocentigt, men ofta brukar ett antal artiklar hittas och läggas till. 

• För att förbättra Find Full Text-funktionens möjligheter att hitta fler fulltextdokument till 
dina referenser kan du göra en inställning i EndNote Desktop. Detta fungerar endast 
inom LiU:s datornätverk på campus. 

• Klicka på Edit → Preferences → Find Full Text och skriv in följande i fältet OpenURL path: 
http://link.bibl.liu.se/openurl. Avsluta med att klicka på knappen OK. 

• Vill du pröva Find Full Text utanför LiU:s datanät kan resultatet bli bättre om du 
ansluter via VPN, endast tillgänglig för anställda vid LiU. 
Läs mer hos LiU-IT: http://old.liu.se/insidan/it/natverk/vpn?l=sv 

8 

http://link.bibl.liu.se/openurl
http://old.liu.se/insidan/it/natverk/vpn?l=sv


    

 
 

     
      

  

   
        
   
      

 
 

 
   
     
     
  

 

   
  
          
   
   

 

    
    

  
   
 

 
 

  

Modifierad av Linköpings universitetsbibliotek fredag den 12 februari 2021 

10. Skapa en referenslista från ditt EndNote-bibliotek 
Om du vill skapa en referenslista av referenser från ditt EndNote-bibliotek utan en koppling till 
EndNote, gör på följande sätt: 

• Markera de referenser du vill ska ingå i referenslistan. 
• Välj References → Copy Formatted Reference eller tryck på tangenterna Ctrl+K. 
• Öppna ett textdokument. 
• Klistra in referenslistan genom att trycka på tangenterna Ctrl+V. 

Alternativt: 

a. Markera de referenser du vill ska ingå i referenslistan. 
b. Välj File → Export. 
c. Välj filformat Rich text format (RTF) och önskad referensstil. 
d. Spara på önskad plats på datorn. 

11. Säkerhetskopiera ditt bibliotek 
a. Spara alltid en säkerhetskopia av ditt bibliotek: 
b. I EndNote Desktop, välj File → Compressed Library → Create eller Create & email. 
c. Spara säkerhetskopian på ett USB-minne, extern hårddisk eller liknande. 
d. Du behöver själv göra en ny säkerhetskopia när ditt EndNote-bibliotek har uppdaterats. 

12. EndNote Online 
Skapa ett konto i EndNote Online, för att kunna lagra dina referenser på nätet, som en 
säkerhetskopia. Genom att synkronisera dina referenser till EndNote online kan du nå dina 
referenser från enheter där du inte har tillgång till EndNote desktop, till exempel andra datorer, 
surfplattor etc. 

Skapa ett konto/logga in: 
https://www.myendnoteweb.com/EndNoteWeb.html?func=slogout&locale=en_us& 

9 
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Synkronisera ditt bibliotek med EndNote Online 
• I EndNote Desktop, välj Edit → Preferences → Sync. 
• Klicka på Enable Sync, skriv in e-postadress och lösenord till ditt EndNote Online-konto 

och sedan klicka på OK. 

• Du har nu kopplat ihop ditt EndNote-bibliotek med ditt EndNote Online-konto och 
sparat dina referenser på nätet. 

• Markera Sync Automatically och avsluta med att klicka på OK 

10 
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13. Samarbeta och dela bibliotek (EndNote X7 och nyare 
versioner) 

Du kan dela ditt bibliotek med andra personer (de måste ha EndNote X7 eller nyare version 
och ett EndNote Online-konto). Det går även att dela enskilda grupper. 

a. I EndNote Desktop, välj File → Share och skriv in e-postadress till den eller de som 
du vill dela biblioteket med och klicka på Invite. 

b. För att komma åt andras bibliotek, acceptera deras inbjudan och gå sedan till File → 
Open Shared Library… 

c. För att dela en grupp, välj den mapp som ska delas och antingen högerklicka och välj 
Share group eller klicka på Share symbolen i menyn. 

11 



   

 
 

    
     

 

 
      

  

 

 

      

 

         
 

 

 
  

 

Arkiv rnfoga Design Layout Referenser utskick Granska Visa zoter,o Hjlllp EndNote 20 

~ tN GotoEndNote 

Q ® Ecfit & M,u,.tge Cit.rtion(s) 

'""" 

Stylc: H,,rv.,,d "' i,g C•tcgonze Rcferencö "' ~Export to EndNott"' 

ilfl Monuscript M«tchc, = P,efttenc:es 

® Vpdlte Citations •nd 8ibliogr•phy fil) lnstont Form•tting i$ Off"' 

Cit•tion ... ~ Edit libro,y Rtfe,enct(s) ~ Convert Citations •nd Bibliogr•phy ... 

10.1 1:illffli~ 1- Yc,i ,., ... 't'S~ 0:-:~ 

lWl :..,.J1.,. , ~o, W :.• ,. h : D.'w.0110.·M> 
,...,: .,.,_.,._ ., . ..... "-o_.,,,,,,, • .,,.,rw-.,.,., ••• ,..,.,. ..,,.., 
1~; ·.,roe,ec ,t D:t"u r : ·rn,;,-ts 6n~u r.r i,.:r,x-
lW: w .... , . . ,N ,. , ,., , 1-.r'; >'..,-~ • ....._,,._., ,....,,t-,.,,.,..,"'""' '•·'~io.w,..,_-:l.: 
; M: "°"",;,.1f,: ••1? , :..., •,4,..-,.. ,,. ~;- .•t - hV,t- A• ,&o> 

:oo: ,...,.,r..: -'l:t.:r·ri; : . 1:rn~,a::1:,U,1:~~: t :im1:1N,:•c:-v9=:i,,:, 
)1111 4,1 , , , .. ,. k;" , , , ,,,.(,., 1,0 ,,:I,,,,"' , ,,.,,1, ,..,.,,,,..,, ,...,,: , .11,•l•Ld r 
; M 1 . ,.,,,_.. , , ..... .....->!',"nll<lft: • -.,. 

:001 ➔e .~ ~~: ~~r; ,: :,i,e11~:,:r 

:1111 . r,.,,.:1,, .. ~ ,., ,: ,1,. ,,M d 
;M; •"":- "'•- t:; ,, "":v,lh"" :,,-.•"': - • ' nl; .-,«;,•t,;"f"'••"'l', •/1 , ;1,.... , ,. ,:o,-,.,., <1a 

t ..1-, o-oo Typ.., '"'""' •>:• 
~~.._,mllt r. ,:;.:; 
Ye;:~ :.:.t 
n tc ! •.>•h.o _,,.,.~ 
... u,.i..,., ,:.,-,·.1:~u.:. 
!,,-, U1d.f1•0.,, ,., .,:. • , : , 1l 
h ,,,,_of.1.J.,..,, 
fl,<)fl ~'!i" " <,•, l>. 1• IM '<.o..&-• , -• (l,.o,.,t,._. ~,...,. ,,c , 

UR.L; tu:P: .. ..., ·11t ·twr+··rttt1"'•:n1, ,•rrs·e: ·4• 
l:ll~J•:oc: ! • 

1nroga 

~ ;Jf GotoEndNotc 

Q. ~ Edit & Mo~o9c: Citi,,tj~n[a) ,_ 
(it-,tNln .. ~ Ecfrt lib·or/ ~ue.,cd's', 

Cittticns 

Keferellser Wldd, 

S:ylc: ... ,rv.,rtl 

@ Vf<klc: Citi.ati~n• o-.d Bil>li9911oaphy 

~ Ccrwtrt Cbbons ind 8bliogr,11phy ,, 

8itllio,1r,pty 

<:iran!ta Visa 101ero 

C§ C«t:gon;c Rcficrtnccs"' 

@) ln.,tD,o: fo,,nottirg i, Off-

r, 

tndNOt!!' lO 

ilt.xFor: to EndMote"' 

• Mo,,uxlipl ~chc:r = , ,tfer,,,:e, 

bo!s 

Clull)<JI S!yft1 

Import Fliten 

Conn«t1ot1 files Adva"'ed sc•1th 

C,te Wh,le Vou Wnte ICWVWl ---------
F~1Pape< 

Sub,ect S.boograpt,y_ 

5llOWConnc<1JOn Si.tus 

0,,1,i,e Searct\.. 

Go to Wo,d Proctuor 

ll1$ef'I ~e«e<I Cot~l•On(S) 

Fom,at 8,bltogtapt,y_ 

Import Trawling Library~ 

CWVW Pr~~f'nce 

ALT,1 

ALT •2 

ALT•l 

ALT•8 

ALT-9 

Hel1 

Modifierad av Linköpings universitetsbibliotek fredag den 12 februari 2021 

14. Referenser i MS Word 
Du finner kopplingen till EndNote under fliken EndNote 20 i MS Word (2016). 

Infoga referenser 
• Placera markören i texten där du vill ha referensen. Klicka på Insert Citation och sök 

efter den referens du vill infoga. 

Eller: 

• Placera markören i texten där du vill ha referensen. Klicka på Go to EndNote 

• I ditt bibliotek, markera en eller flera referenser och gå till Tools → Cite While You Write 
→ Insert Selected Citation(s). 

• Efter att du infogat din referens skapas en referenslista automatiskt i slutet av ditt 
dokument. 
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Modifierad av Linköpings universitetsbibliotek fredag den 12 februari 2021 

• Du väljer referensstil i rullisten Style, räcker inte de referensstilar som finns lägger du 
enkelt till fler genom att välja Select Another Style i rullisten, leta upp relevant 
referensstil, markera den och klicka på OK. 

Redigera och ta bort befintliga referenser 
• För att ta bort eller redigera en befintlig referens i ditt MS Word-dokument. 

• Ställ muspekaren i aktuell referens i din text och klicka på Edit & Manage Citation(s) 
under fliken EndNote20 eller högerklicka på referensen och välj Edit Citation(s) → More i 
rullistan. 

• Nu öppnas ett fönster med den aktuella referensen. 

• För att ta bort referensen klicka på Edit Reference → Remove Citation. 

• För att dölja författaren, Välj Exclude Author i rullgardinsmenyn Formatting. 

• För att lägga till en sidhänvisning, skriv sidnummer i fältet Pages (fungerar endast om 
den aktuella referensstilen stödjer sidhänvisning). Använd annars fältet Suffix. 

• Avsluta redigering genom att klicka på knappen OK. 

13 



    

 
 

  
  

   
  

       
      
   

   
      

  
  

  
     

 

 

      
    

 
   

     
    

   

    
    

   
   

      
      

 

Modifierad av Linköpings universitetsbibliotek fredag den 12 februari 2021 

Infoga referenser som fotnoter 
• Om du vill använda en referensstil där texthänvisningar anges i form av fotnoter behöver 

du lägga till fotnoterna med fotnotfunktionen i MS Word och sedan infoga referenserna 
i fotnoterna från EndNote. 

• Du behöver först välja en lämplig referensstil, till exempel MHRA (Footnote), i MS Word 
under fliken EndNoteX8, välj Select Another Style från rullisten Style, leta upp relevant 
referensstil, markera den och klicka på OK. 

• Placera markören i texten där du vill ha referensen och klicka på infoga fotnot (under 
fliken Referenser). Därefter klicka på Go to EndNote och leta upp den i ditt bibliotek, 
markera en eller flera referenser och klicka på Insert citation. Gör likadant med varje 
referens som du vill infoga som en fotnot. 

• Det går inte att byta från en referensstil som använder fotnoter till en som inte gör det, 
till exempel Harvard, eller tvärtom. I så fall måste du först ta bort alla referenser och 
sedan lägga in dem igen i texten. 

Ta bort kopplingen till EndNote i ditt dokument 

• När du är klar med din text bör du skapa en kopia och ta bort kopplingen till EndNote 
innan du skickar in ditt dokument till en tidskrift eller ett slutseminarium. Detta gäller 
även när du vill göra några sista småjusteringar i dina referenser, för är kopplingen till 
EndNote kvar kommer dina ändringar att försvinna. 

• I ditt dokument, välj fliken EndNoteX9 och klicka på Convert Citations and Bibliography 
→ Convert to Plain Text. Det öppnas ett nytt dokument utan koppling till EndNote. Du 
behöver spara det med ett nytt namn till exempel Mintext-Final. 

OBS! Det går inte att återskapa kopplingen, så behåll alltid originaldokumentet med kopplingen till 
EndNote om du senare vill infoga/redigera referenser. 

15. Mer information och hjälp 
Linköpings universitetsbibliotek erbjuder introduktion i EndNote desktop för studenter och 
anställda vid Linköpings universitet. Besök vår webbsida om EndNote, där du hittar 
hjälpdokument och guider, boka en introduktion eller kontakta oss via biblioteket@liu.se. 
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